<!DOCTYPE html>
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if (gt IE 7) | (!IE)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>UK GDPR Resource | informationrightsandwrongs</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://informationrightsandwrongs.com/xmlrpc.php" />
<meta name="google-site-verification" content="kz_DSqdTu6h6TIe3OJv5t_yvBHKjGfpah6qUqn9BfJ8" />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//informationrightsandwrongs.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="informationrightsandwrongs &raquo; Feed" href="https://informationrightsandwrongs.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="informationrightsandwrongs &raquo; Comments Feed" href="https://informationrightsandwrongs.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="informationrightsandwrongs &raquo; UK GDPR Resource Comments Feed" href="https://informationrightsandwrongs.com/2021/02/23/uk-gdpr-resource/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1612197847h&ver=5.7-beta3-50402"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJydktFSwyAQRX9Isk20nb44fgskK24LgYHFmL93E6vWNo2OLxnucs9C7gJDVG3oGXsGX1R0xVKfYYht8Cp7cjheqKrN+Q6WsYROM3YqhswXag1zdMQMB+So26Oa1ZX902uLSIPJyk5CeK031aZqwBRyHRgX5gYm6TRC5tHhHxrN1Nn5egyFlU3U/bdF0ky9zb/gbThhTbWt7qGjzF81tYyehTb9vtR91Dw5PHak0aEX2xo2UGdRhiOW01oxvq0j8/iNiQlzVvL1VLziFznrek4fZYjFQCTXpjDcSGHhTlhkNxwJZQYDMPo4PaBbMZ41sBiUxCaph/6HUM9OU1p/shK4laWdI/mWE/TkH+td/dDs9vt6e3gHHagx0Q==?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJxti0EKgCAQAD+ULUaJl+gtJqbG6opr9P3o0CHqNAzMwFmEpdxcbpAOUfDwMTMU4iY2NLECB1Nj9g97y9zB/8Vko0GB5Oktn6kFlxxDGMEjrQbvYEmzVHIclNZy2i9lFDfR?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"24736513","siteName":"informationrightsandwrongs","siteURL":"https:\/\/informationrightsandwrongs.com","icon":"<img alt='' src='https:\/\/s2.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/pilcrow","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Finformationrightsandwrongs.com%2F2021%2F02%2F23%2Fuk-gdpr-resource%2F&signup_flow=account&domain=informationrightsandwrongs.com","themeURL":"","xhrURL":"https:\/\/informationrightsandwrongs.com\/wp-admin\/admin-ajax.php","nonce":"18641c1370","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"cb35370bf3\" \/>","referer":"https:\/\/informationrightsandwrongs.com\/2021\/02\/23\/uk-gdpr-resource\/","canFollow":"1","feedID":"6622030","statusMessage":"","customizeLink":"https:\/\/informationrightsandwrongs.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Finformationrightsandwrongs.wordpress.com%2F2021%2F02%2F23%2Fuk-gdpr-resource%2F","postID":"6321","shortlink":"https:\/\/wp.me\/p1FN61-1DX","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/informationrightsandwrongs.com\/6321","statsLink":"https:\/\/wordpress.com\/stats\/post\/6321\/informationrightsandwrongs.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Pilcrow","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 596 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Finformationrightsandwrongs.com%2F2021%2F02%2F23%2Fuk-gdpr-resource%2F&signup_flow=account&domain=informationrightsandwrongs.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFzdEKwjAMBdAfMiurMPFB/Ja5xZLSpLVpEP9+HSiILz6FezmXuGeBJUtDaS6q43yjhGCKdQ69A5J7HqIeXHckS7IVdYfxYVhf7zMwyV8ETKHODb/x5zMblGSBRF3F1NEKJWv7SX115cs4jf548ufJxw1oVkW8'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://informationrightsandwrongs.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://informationrightsandwrongs.com/2021/02/23/uk-gdpr-resource/" />
<link rel='shortlink' href='https://wp.me/p1FN61-1DX' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Finformationrightsandwrongs.com%2F2021%2F02%2F23%2Fuk-gdpr-resource%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Finformationrightsandwrongs.com%2F2021%2F02%2F23%2Fuk-gdpr-resource%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="UK GDPR Resource" />
<meta property="og:url" content="https://informationrightsandwrongs.com/2021/02/23/uk-gdpr-resource/" />
<meta property="og:description" content="My firm Mishcon de Reya have created a version of the UK’s post-Brexit version of GDPR as there isn’t yet an official version. What’s more, we’ve added in links to the Recitals, and made it freely …" />
<meta property="article:published_time" content="2021-02-23T15:42:35+00:00" />
<meta property="article:modified_time" content="2021-02-23T15:42:35+00:00" />
<meta property="og:site_name" content="informationrightsandwrongs" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="UK GDPR Resource" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon" href="https://s2.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://informationrightsandwrongs.com/?openidserver=1' />
<link rel='openid.delegate' href='https://informationrightsandwrongs.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://informationrightsandwrongs.com/osd.xml" title="informationrightsandwrongs" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="application-name" content="informationrightsandwrongs" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="News and comments from a UK Information Rights perspective" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://informationrightsandwrongs.com/feed/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="My firm Mishcon de Reya have created a version of the UK’s post-Brexit version of GDPR as there isn’t yet an official version. What’s more, we’ve added in links to the Recitals, and made it freely available. The announcement is here. The actual UK GDPR is here. Ain&#039;t we kind?" />
	<style type="text/css">
			#site-title {
			position: absolute;
			clip: rect(1px 1px 1px 1px); /* IE6, IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		#nav {
			margin-top: 18px;
		}
		</style>
	<link rel="amphtml" href="https://informationrightsandwrongs.com/2021/02/23/uk-gdpr-resource/amp/"></head>

<body class="post-template-default single single-post postid-6321 single-format-standard customizer-styles-applied two-column content-sidebar color-light highlander-enabled highlander-light">
<div id="container" class="hfeed">
	<div id="page" class="blog">
		<div id="header">
						<div id="site-title">
				<span>
					<a href="https://informationrightsandwrongs.com/" title="informationrightsandwrongs" rel="home">informationrightsandwrongs</a>
				</span>
			</div>

			<div id="nav" role="navigation">
			  				<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
								<div class="menu"><ul>
<li ><a href="https://informationrightsandwrongs.com/">Home</a></li><li class="page_item page-item-2"><a href="https://informationrightsandwrongs.com/about/">About me</a></li>
<li class="page_item page-item-5440"><a href="https://informationrightsandwrongs.com/comments-policy/">Comments policy</a></li>
<li class="page_item page-item-5479"><a href="https://informationrightsandwrongs.com/privacy-notice/">Privacy Notice</a></li>
</ul></div>
			</div><!-- #nav -->

			<div id="pic">
				<a href="https://informationrightsandwrongs.com/" rel="home">
										<img src="https://informationrightsandwrongs.files.wordpress.com/2011/08/cropped-logo.jpg" width="770" height="200" alt="" />
								</a>
			</div><!-- #pic -->
		</div><!-- #header -->

		<div id="content-box">

<div id="content-container">
	<div id="content" role="main">

	
<div id="nav-above" class="navigation">
	<div class="nav-previous"><a href="https://informationrightsandwrongs.com/2021/02/19/search-and-dont-destroy/" rel="prev"><span class="meta-nav">&larr;</span> Search and (don&#8217;t)&nbsp;destroy</a></div>
	<div class="nav-next"></div>
</div><!-- #nav-above -->

<div id="post-6321" class="post-6321 post type-post status-publish format-standard hentry category-data-protection category-gdpr category-uk-gdpr">
	<div class="entry-meta">

		February 23, 2021 &middot; 3:42 pm	</div><!-- .entry-meta -->

	<h1 class="entry-title"><a href="https://informationrightsandwrongs.com/2021/02/23/uk-gdpr-resource/" rel="bookmark">UK GDPR Resource</a></h1>
	<div class="entry entry-content">
		
<p>My firm Mishcon de Reya have created a version of the UK’s post-Brexit version of GDPR as there isn’t yet an official version. What’s more, we’ve added in links to the Recitals, and made it freely available.</p>



<p>The announcement is <a href="https://www.mishcon.com/news/mishcons-new-uk-gdpr-pages">here</a>. The actual UK GDPR is <a href="https://www.mishcon.com/uk-gdpr">here</a>.</p>



<p>Ain&#8217;t we kind?</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-6321" class="share-twitter sd-button share-icon" href="https://informationrightsandwrongs.com/2021/02/23/uk-gdpr-resource/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-6321" class="share-linkedin sd-button share-icon" href="https://informationrightsandwrongs.com/2021/02/23/uk-gdpr-resource/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://informationrightsandwrongs.com/2021/02/23/uk-gdpr-resource/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-24736513-6321-603ab7f13330e' data-src='//widgets.wp.com/likes/index.html?ver=20200826#blog_id=24736513&amp;post_id=6321&amp;origin=informationrightsandwrongs.wordpress.com&amp;obj_id=24736513-6321-603ab7f13330e&amp;domain=informationrightsandwrongs.com' data-name='like-post-frame-24736513-6321-603ab7f13330e'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>	</div><!-- .entry-content -->

	<div class="entry-links">
		<p class="comment-number"><a href="https://informationrightsandwrongs.com/2021/02/23/uk-gdpr-resource/#respond">Leave a comment</a></p>

					<p class="entry-categories tagged">Filed under <a href="https://informationrightsandwrongs.com/category/data-protection/" rel="category tag">Data Protection</a>, <a href="https://informationrightsandwrongs.com/category/gdpr/" rel="category tag">GDPR</a>, <a href="https://informationrightsandwrongs.com/category/uk-gdpr/" rel="category tag">UK GDPR</a></p>
			<p class="entry-tags tagged"></p>
			</div><!-- .entry-links -->

</div><!-- #post-## -->

<div id="nav-below" class="navigation">
	<div class="nav-previous"><a href="https://informationrightsandwrongs.com/2021/02/19/search-and-dont-destroy/" rel="prev"><span class="meta-nav">&larr;</span> Search and (don&#8217;t)&nbsp;destroy</a></div>
	<div class="nav-next"></div>
</div><!-- #nav-below -->


<div id="comments">

			<p class="nocomments">Comments are closed.</p>
		
	
	
</div><!-- #comments -->

	</div><!-- #content -->
</div><!-- #container -->


	<div id="sidebar" class="widget-area" role="complementary">
				<ul class="xoxo sidebar-list">

			<li id="linkcat-1356" class="widget widget_links"><h3 class="widget-title">Blogroll</h3>
	<ul class='xoxo blogroll'>
<li><a href="https://2040training.co.uk/blog-2/">2040 Info Law Blog</a></li>
<li><a href="http://www.actnow.org.uk/">Act Now Training</a></li>
<li><a href="http://proutdejure.info/">Alistair Sloan</a></li>
<li><a href="http://www.bailii.org/" title="British and Irish Legal Information Institute">bailii</a></li>
<li><a href="http://www.bbc.co.uk/news/correspondents/martinrosenbaum/" title="Martin Rosenbaum, BBC FOI Specialist">BBC&#039;s FOI Page</a></li>
<li><a href="http://foia.blogspot.com/">Campaign for Freedom of Information</a></li>
<li><a href="http://amberhawk.typepad.com/">Hawktalk &#8211; Amberhawk blog</a></li>
<li><a href="http://ukhumanrightsblog.com/" title="1 Crown Office Row&#8217;s blog">Human Rights Blog</a></li>
<li><a href="http://www.ico.org.uk/">Information Commissioner&#039;s Office</a></li>
<li><a href="http://meejalaw.com/">Judith Townend&#039;s blog</a></li>
<li><a href="http://dataprotector.blogspot.co.uk/">Martin Hoskin&#039;s blog</a></li>
<li><a href="https://www.mishcon.com/datamatters">Mishcon Data Matters</a></li>
<li><a href="http://www.nadpo.co.uk" title="National Association of Data Protection and Freedom of Information Officers">NADPO</a></li>
<li><a href="http://www.panopticonblog.com/" title="From 11KBW&#8217;s Information Law Practice Group">Panopticon Blog</a></li>

	</ul>
</li>

		<li id="recent-posts-3" class="widget widget_recent_entries">
		<h3 class="widget-title">Recent Posts</h3>
		<ul>
											<li>
					<a href="https://informationrightsandwrongs.com/2021/02/23/uk-gdpr-resource/" aria-current="page">UK GDPR Resource</a>
									</li>
											<li>
					<a href="https://informationrightsandwrongs.com/2021/02/19/search-and-dont-destroy/">Search and (don&#8217;t)&nbsp;destroy</a>
									</li>
											<li>
					<a href="https://informationrightsandwrongs.com/2021/02/17/you-dont-register-with-the-ico/">You don&#8217;t &#8220;register&#8221; with the&nbsp;ICO</a>
									</li>
											<li>
					<a href="https://informationrightsandwrongs.com/2021/02/14/oil-well-not-personal-data-shock/">Oil well not personal data&nbsp;shock</a>
									</li>
											<li>
					<a href="https://informationrightsandwrongs.com/2021/02/14/ico-and-article-27-representative-liability/">ICO and Article 27 representative&nbsp;liability</a>
									</li>
					</ul>

		</li><li id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h3>
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
									<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
						<div class="jetpack-subscribe-count">
							<p>
							Join 596 other followers							</p>
						</div>
											<p id="subscribe-email">
						<label
							id="subscribe-field-label"
							for="subscribe-field"
							class="screen-reader-text"
						>
							Email Address:						</label>

						<input
								type="text"
								name="email"
								
								style="width: 95%; padding: 1px 10px"
								placeholder="Enter your email address"
								value=""
								id="subscribe-field"
							/>					</p>
				
				<p id="subscribe-submit">
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="24736513"/>
                    <input type="hidden" name="source" value="https://informationrightsandwrongs.com/2021/02/23/uk-gdpr-resource/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="cb35370bf3" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</li><li id="rss_links-3" class="widget widget_rss_links"><h3 class="widget-title">RSS Links</h3><ul><li><a href="https://informationrightsandwrongs.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a href="https://informationrightsandwrongs.com/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</li><li id="search-3" class="widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://informationrightsandwrongs.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li>		</ul>
	</div><!-- #sidebar .widget-area -->

	
		</div><!-- #content-box -->

		<div id="footer" role="contentinfo">
			<div id="colophon">

				
<div id="footer-widget-area" role="complementary">

		<div id="first" class="widget-area">
		<ul class="xoxo sidebar-list">
			<li id="text-3" class="widget widget_text">			<div class="textwidget"><a rel="license" href="http://creativecommons.org/licenses/by/4.0/"><img alt="Creative Commons Licence" style="border-width:0;" src="https://i.creativecommons.org/l/by/4.0/88x31.png" /></a><br /><span>InformationRightsandWrongs</span> by <a href="informationrightsandwrongs.com" rel="cc:attributionURL">Jon Baines</a> is licensed under a <a rel="license" href="http://creativecommons.org/licenses/by/4.0/">Creative Commons Attribution 4.0 International License</a>.</div>
		</li>		</ul>
	</div><!-- #first .widget-area -->
	
		<div id="second" class="widget-area">
		<ul class="xoxo sidebar-list">
			<li id="text-4" class="widget widget_text"><h3 class="widget-title">Privacy Notice</h3>			<div class="textwidget"><a href="https://informationrightsandwrongs.com/privacy-notice/">Privacy Notice</a></div>
		</li>		</ul>
	</div><!-- #second .widget-area -->
	
</div><!-- #footer-widget-area -->

				<div id="site-info">
					<a href="https://informationrightsandwrongs.com/" title="informationrightsandwrongs" rel="home">informationrightsandwrongs</a> &middot; News and comments from a UK Information Rights perspective				</div><!-- #site-info -->

				<div id="site-generator">
					<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>				</div><!-- #site-generator -->

			</div><!-- #colophon -->
		</div><!-- #footer -->
	</div><!-- #page .blog -->
</div><!-- #container -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202108y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	</div>

<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20201002";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20201002";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/informationrightsandwrongs.com\/2021\/02\/23\/uk-gdpr-resource\/":6321};
	</script>
				<li id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget">
<div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close" class="accept" />

		This is an off-the-peg wordpress blog. It places cookies on your device. There&#039;s an interesting debate to be had as to whether they&#039;re strictly necessary for the provision of an information society service requested by the subscriber or user, given that I can&#039;t turn them off. Drop me a line if you want that debate - I&#039;ll probably agree with you.
				<a href="https://www.legislation.gov.uk/uksi/2011/1208/regulation/6/made" rel="">
			Here&#039;s the rub		</a>
 </form>
</div>
</li><script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFkFFvwjAMhP/QgqkQEy/TfovX3orTJM1ihzJ+PZm0PQBTeTrL393JMi3Z9XMyJCOvNOAkPfJ54/WFblGe1SJUecQ/1H9VlO9f2Ug6CZanNg/L3E+uQOXy0Bqry6GOkpSCTFBqoYojpyGgrJgXGUaYEmqj8yRwgRcyxBzYcLdf6eEhSnIfXCiyGkqbnJV2r66Efr7kPgNLIT1ykTT+aQu9x7futeu2+/1ud/BXgUaNsQ=='></script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20200826#ver=20200826' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?61" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'24736513','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'24736513','v':'wpcom','tz':'0','user_id':'0','post':'6321','subd':'informationrightsandwrongs'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dROFlTMjhddEMrVVIzeGtRW1RlOFVnQjE9UkF4Si18RXhGejUsNzZWZCwrMjc9OGktUjZDTy5YMWRlfE9xTkwsfk8sWlcscy95ZjBFUzJ3anQuZXBGVz1wQjdjSXRMYTN0SUomOXhFcnolVG4vLDM9OXhzYUlRWS4ycnl0K2ZmTEo/SHZlLC1DZnM5UVB+YmkrW3dOfDdSUnlxOU56JiZzbE9nY05JdF80Z3ArckE4S3hELDRlWmkyRi0/eixYLTNXd0ZUK1Jjby1qNVQmVE51Py9bLDRLV2t6ZEYxJmtrZHRDXV89VDcmLXdJdS8='}]);
_stq.push([ 'clickTrackerInit', '24736513', '6321' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
