<!DOCTYPE html>
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if (gt IE 7) | (!IE)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>ICO – report a databreach to us, and we might take action against you | informationrightsandwrongs</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://informationrightsandwrongs.com/xmlrpc.php" />
<meta name="google-site-verification" content="kz_DSqdTu6h6TIe3OJv5t_yvBHKjGfpah6qUqn9BfJ8" />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//informationrightsandwrongs.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="informationrightsandwrongs &raquo; Feed" href="https://informationrightsandwrongs.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="informationrightsandwrongs &raquo; Comments Feed" href="https://informationrightsandwrongs.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="informationrightsandwrongs &raquo; ICO – report a databreach to us, and we might take action against&nbsp;you Comments Feed" href="https://informationrightsandwrongs.com/2020/06/04/ico-report-a-databreach-to-us-and-we-might-take-action-against-you/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1582709031h&ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJydUtFOwzAM/CFSb0Wg8YD4liT1grekiRJHpX+PWwYboyuIl8gX39mxLzAkZWPP2DOEqpKvjvoCQ7IxqBLI43iFGlvKHSzLMnrN2KkUC1+hNZmnIxY4ICdtj2pGP+ifXFcFGsxOMhlh17TNFkwl34HxcZabrPMIhUePfygzqy666zFWVi5T998SWTP1rvwit/Ek2zbtfbOBjgp/Xapl7cXOpunlPiTNEyNgRxo9BqGtyQbqHIo3QjnFivFtXTK7b0zKWIqSM1ANil+l119sWtnvKbXPceHRHw0gVQOJvM1xuLHQhemwSjYeCaXdAIwhTT/xliMXBRxGJY8SA2P/Dai915TX/76M4yR083LPcE2k7VTc6HyOJvpLeN4+PG0ed7u2bQ/vZQdfqA==?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJxti0EKgCAQAD+ULWGJHaK3mJgaqyut0fejQ4eo0zAwA2cRlnJ1uUI6RMHDx8xQiKtY0cQdOJg9Zv+wtcwN/F9MNhoUSJ7e8plqcMkxhB480mLwDuY0dYMepVJaqu0CZXY33g==?cssminify=yes' type='text/css' media='all' />
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJx9jMEOwjAMQ3+IruzABgfEt4wtVKmatDSNpv39ggSXHZAsWbae7dfikOekC4iPprdC3b7WRTn5f4AjDHVq0BHyD54zN+D2YSk/MYFTgToF6+zolY8cqStJA7L4CsnOFleytEOy1YPu/WXsb+dxGK5xB1+BRFU='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://informationrightsandwrongs.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Podcast &#8211; GDPR two years&nbsp;on' href='https://informationrightsandwrongs.com/2020/06/02/podcast-gdpr-two-years-on/' />
<link rel='next' title='High Court &#8211; subject access, breach of confidence and the offence of reidentification' href='https://informationrightsandwrongs.com/2020/06/05/high-court-subject-access-breach-of-confidence-and-the-offence-of-reidentification/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://informationrightsandwrongs.com/2020/06/04/ico-report-a-databreach-to-us-and-we-might-take-action-against-you/" />
<link rel='shortlink' href='https://wp.me/p1FN61-1xN' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Finformationrightsandwrongs.com%2F2020%2F06%2F04%2Fico-report-a-databreach-to-us-and-we-might-take-action-against-you%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Finformationrightsandwrongs.com%2F2020%2F06%2F04%2Fico-report-a-databreach-to-us-and-we-might-take-action-against-you%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="ICO – report a databreach to us, and we might take action against you" />
<meta property="og:url" content="https://informationrightsandwrongs.com/2020/06/04/ico-report-a-databreach-to-us-and-we-might-take-action-against-you/" />
<meta property="og:description" content="Data protection practitioners (and many others) are well aware that a failure to comply with the general obligation on a controller to notify the Information Commissioner&#8217;s Office (ICO), in t…" />
<meta property="article:published_time" content="2020-06-04T16:43:21+00:00" />
<meta property="article:modified_time" content="2020-06-04T16:54:43+00:00" />
<meta property="og:site_name" content="informationrightsandwrongs" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="ICO – report a databreach to us, and we might take action against&nbsp;you" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon" href="https://s2.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://informationrightsandwrongs.com/?openidserver=1' />
<link rel='openid.delegate' href='https://informationrightsandwrongs.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://informationrightsandwrongs.com/osd.xml" title="informationrightsandwrongs" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="application-name" content="informationrightsandwrongs" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="News and comments from a UK Information Rights perspective" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://informationrightsandwrongs.com/feed/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Data protection practitioners (and many others) are well aware that a failure to comply with the general obligation on a controller to notify the Information Commissioner&#039;s Office (ICO), in the event of a personal data breach, is an infringement of the General Data Protection Regulation (GDPR). What may be less known, however, is that making&hellip;" />
	<style type="text/css">
			#site-title {
			position: absolute;
			clip: rect(1px 1px 1px 1px); /* IE6, IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		#nav {
			margin-top: 18px;
		}
		</style>
	<link rel="amphtml" href="https://informationrightsandwrongs.com/2020/06/04/ico-report-a-databreach-to-us-and-we-might-take-action-against-you/amp/"></head>

<body class="post-template-default single single-post postid-5939 single-format-standard customizer-styles-applied two-column content-sidebar color-light highlander-enabled highlander-light">
<div id="container" class="hfeed">
	<div id="page" class="blog">
		<div id="header">
						<div id="site-title">
				<span>
					<a href="https://informationrightsandwrongs.com/" title="informationrightsandwrongs" rel="home">informationrightsandwrongs</a>
				</span>
			</div>

			<div id="nav" role="navigation">
			  				<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
								<div class="menu"><ul>
<li ><a href="https://informationrightsandwrongs.com/">Home</a></li><li class="page_item page-item-2"><a href="https://informationrightsandwrongs.com/about/">About me</a></li>
<li class="page_item page-item-5440"><a href="https://informationrightsandwrongs.com/comments-policy/">Comments policy</a></li>
<li class="page_item page-item-5479"><a href="https://informationrightsandwrongs.com/privacy-notice/">Privacy Notice</a></li>
</ul></div>
			</div><!-- #nav -->

			<div id="pic">
				<a href="https://informationrightsandwrongs.com/" rel="home">
										<img src="https://informationrightsandwrongs.files.wordpress.com/2011/08/cropped-logo.jpg" width="770" height="200" alt="" />
								</a>
			</div><!-- #pic -->
		</div><!-- #header -->

		<div id="content-box">

<div id="content-container">
	<div id="content" role="main">

	
<div id="nav-above" class="navigation">
	<div class="nav-previous"><a href="https://informationrightsandwrongs.com/2020/06/02/podcast-gdpr-two-years-on/" rel="prev"><span class="meta-nav">&larr;</span> Podcast &#8211; GDPR two years&nbsp;on</a></div>
	<div class="nav-next"><a href="https://informationrightsandwrongs.com/2020/06/05/high-court-subject-access-breach-of-confidence-and-the-offence-of-reidentification/" rel="next">High Court &#8211; subject access, breach of confidence and the offence of reidentification <span class="meta-nav">&rarr;</span></a></div>
</div><!-- #nav-above -->

<div id="post-5939" class="post-5939 post type-post status-publish format-standard hentry category-breach-notification category-data-protection category-gdpr category-information-commissioner tag-data-protection-2 tag-gdpr tag-ico">
	<div class="entry-meta">

		June 4, 2020 &middot; 5:43 pm	</div><!-- .entry-meta -->

	<h1 class="entry-title"><a href="https://informationrightsandwrongs.com/2020/06/04/ico-report-a-databreach-to-us-and-we-might-take-action-against-you/" rel="bookmark">ICO – report a databreach to us, and we might take action against&nbsp;you</a></h1>
	<div class="entry entry-content">
		
<p class="MsoNormal">Data protection practitioners (and many others) are well aware that a failure to comply with the general obligation on a controller to notify the Information Commissioner&#8217;s Office (ICO), in the event of a personal data breach, is an infringement of the General Data Protection Regulation (GDPR). What may be less known, however, is that making a notification, in circumstances where it wasn&#8217;t required, might also be an infringement, and might result in sanctions from the ICO. That, at least, appears to be the ICO&#8217;s <a href="https://ico.org.uk/for-organisations/guide-to-data-protection/guide-to-the-general-data-protection-regulation-gdpr/personal-data-breaches/">own view of the law</a>, when it says</p>



<blockquote class="wp-block-quote"><p>Over reporting breaches which have not been appropriately risk assessed in terms of their impact on the data subject may be seen as evidence of failing to comply with the GDPR accountability principle. This can also result in regulatory action.</p></blockquote>



<p class="MsoNormal">I don&#8217;t know about you, but I think that&#8217;s a pretty extraordinary statement.</p>



<p class="MsoNormal">Of course, controllers&nbsp;<em>should</em>&nbsp;assess whether, as an exception to the general obligation, they are not required to make a notification, on the grounds that the personal data breach (defined at Article 4(12) of GDPR as &#8220;a breach of security leading to the accidental or unlawful destruction, loss, alteration, unauthorised disclosure of, or access to, personal data transmitted, stored or otherwise processed&#8221;) is unlikely to result in a risk to the rights and freedoms of natural persons. Such a risk assessment (because that&#8217;s what it is) will be, though, a nuanced challenge. What, after all, constitutes a likely &#8220;risk to the rights and freedoms of natural persons&#8221;? Although recital 85 to GDPR gives some clues, it still leaves much to be determined on the facts:</p>



<p class="MsoNormal"></p>



<blockquote class="wp-block-quote"><p>&#8230;physical, material or non-material damage to natural persons such as loss of control over their personal data or limitation of their rights, discrimination, identity theft or fraud, financial loss, unauthorised reversal of pseudonymisation, damage to reputation, loss of confidentiality of personal data protected by professional secrecy or any other significant economic or social disadvantage to the natural person concerned.</p></blockquote>



<p class="MsoNormal">Article 83 makes a failure to notify, in circumstances where one should notify, an infringement with a maximum administrative fine attached of €10m or 2% of global annual turnover (whichever is higher). Is it any surprise then, that some controllers might have taken what they thought to be a cautious, or precautionary, approach, and notified ICO of personal data breaches even when they weren&#8217;t sure it was necessary to do so?</p>



<p class="MsoNormal">Although the ICO has been&nbsp;<a href="https://iapp.org/news/a/ico-warns-about-over-reporting-data-breaches-under-gdpr/">suggesting</a>&nbsp;for some time that controllers have been too keen to make personal data breach notifications, the web page in question appears to have only very recently been amended to say this (an&nbsp;<a href="https://web.archive.org/web/20200531061654/https:/ico.org.uk/for-organisations/guide-to-data-protection/guide-to-the-general-data-protection-regulation-gdpr/personal-data-breaches/">archived version</a>&nbsp;only from 31 May 2020 lacks the wording). &nbsp;And it seems to me a little bit mean-spirited (and potentially confusing to some controllers) to start threatening the use of &nbsp;sanctions against those who are making a regulatory notification in good faith.</p>



<p class="MsoNormal">In fact, I&#8217;m not at all sure that – as ICO suggests – it is potentially an infringement of the Article 5(2) obligation (by which a controller shall be responsible for, and be able to demonstrate compliance with, the Article 5(1) principles) to make a notification without properly assessing risk. And to say that it is such an infringement, is – I submit &#8211; stretching the accountability principle further than, in other circumstances, ICO would expect it to be stretched.</p>



<p>And don’t start thinking about whether an excessive notification of a personal data breach is a personal data breach which requires notification. That way madness (or is it Wilmslow?) lies.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-5939" class="share-twitter sd-button share-icon" href="https://informationrightsandwrongs.com/2020/06/04/ico-report-a-databreach-to-us-and-we-might-take-action-against-you/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-5939" class="share-linkedin sd-button share-icon" href="https://informationrightsandwrongs.com/2020/06/04/ico-report-a-databreach-to-us-and-we-might-take-action-against-you/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://informationrightsandwrongs.com/2020/06/04/ico-report-a-databreach-to-us-and-we-might-take-action-against-you/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-24736513-5939-5edbea81712b9' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=24736513&amp;post_id=5939&amp;origin=informationrightsandwrongs.wordpress.com&amp;obj_id=24736513-5939-5edbea81712b9&amp;domain=informationrightsandwrongs.com' data-name='like-post-frame-24736513-5939-5edbea81712b9'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>	</div><!-- .entry-content -->

	<div class="entry-links">
		<p class="comment-number"><a href="https://informationrightsandwrongs.com/2020/06/04/ico-report-a-databreach-to-us-and-we-might-take-action-against-you/#respond">Leave a comment</a></p>

					<p class="entry-categories tagged">Filed under <a href="https://informationrightsandwrongs.com/category/breach-notification/" rel="category tag">Breach Notification</a>, <a href="https://informationrightsandwrongs.com/category/data-protection/" rel="category tag">Data Protection</a>, <a href="https://informationrightsandwrongs.com/category/gdpr/" rel="category tag">GDPR</a>, <a href="https://informationrightsandwrongs.com/category/information-commissioner/" rel="category tag">Information Commissioner</a></p>
			<p class="entry-tags tagged">Tagged as <a href="https://informationrightsandwrongs.com/tag/data-protection-2/" rel="tag">data protection</a>, <a href="https://informationrightsandwrongs.com/tag/gdpr/" rel="tag">GDPR</a>, <a href="https://informationrightsandwrongs.com/tag/ico/" rel="tag">ICO</a><br /></p>
			</div><!-- .entry-links -->

</div><!-- #post-## -->

<div id="nav-below" class="navigation">
	<div class="nav-previous"><a href="https://informationrightsandwrongs.com/2020/06/02/podcast-gdpr-two-years-on/" rel="prev"><span class="meta-nav">&larr;</span> Podcast &#8211; GDPR two years&nbsp;on</a></div>
	<div class="nav-next"><a href="https://informationrightsandwrongs.com/2020/06/05/high-court-subject-access-breach-of-confidence-and-the-offence-of-reidentification/" rel="next">High Court &#8211; subject access, breach of confidence and the offence of reidentification <span class="meta-nav">&rarr;</span></a></div>
</div><!-- #nav-below -->


<div id="comments">

			<p class="nocomments">Comments are closed.</p>
		
	
	
</div><!-- #comments -->

	</div><!-- #content -->
</div><!-- #container -->


	<div id="sidebar" class="widget-area" role="complementary">
				<ul class="xoxo sidebar-list">

			<li id="linkcat-1356" class="widget widget_links"><h3 class="widget-title">Blogroll</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://2040infolawblog.com/">2040 Info Law Blog</a></li>
<li><a href="http://www.actnow.org.uk/">Act Now Training</a></li>
<li><a href="http://proutdejure.info/">Alistair Sloan</a></li>
<li><a href="http://walshipedia.wordpress.com/">Andrew Walsh&#039;s blog</a></li>
<li><a href="http://www.bailii.org/" title="British and Irish Legal Information Institute">bailii</a></li>
<li><a href="http://www.bbc.co.uk/news/correspondents/martinrosenbaum/" title="Martin Rosenbaum, BBC FOI Specialist">BBC&#039;s FOI Page</a></li>
<li><a href="http://foia.blogspot.com/">Campaign for Freedom of Information</a></li>
<li><a href="http://www.confirmordeny.org.uk/">Confirm or Deny</a></li>
<li><a href="http://www.foikid.co.uk/">FOIKid</a></li>
<li><a href="http://www.foiman.com/">FOIMan</a></li>
<li><a href="http://amberhawk.typepad.com/">Hawktalk &#8211; Amberhawk blog</a></li>
<li><a href="http://ukhumanrightsblog.com/" title="1 Crown Office Row&#8217;s blog">Human Rights Blog</a></li>
<li><a href="http://www.ico.gov.uk/">Information Commissioner&#039;s Office</a></li>
<li><a href="http://meejalaw.com/">Judith Townend&#039;s blog</a></li>
<li><a href="http://dataprotector.blogspot.co.uk/">Martin Hoskin&#039;s blog</a></li>
<li><a href="http://www.nadpo.co.uk" title="National Association of Data Protection and Freedom of Information Officers">NADPO</a></li>
<li><a href="http://www.panopticonblog.com/" title="From 11KBW&#8217;s Information Law Practice Group">Panopticon Blog</a></li>

	</ul>
</li>
		<li id="recent-posts-3" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="https://informationrightsandwrongs.com/2020/06/05/high-court-subject-access-breach-of-confidence-and-the-offence-of-reidentification/">High Court &#8211; subject access, breach of confidence and the offence of reidentification</a>
									</li>
											<li>
					<a href="https://informationrightsandwrongs.com/2020/06/04/ico-report-a-databreach-to-us-and-we-might-take-action-against-you/" aria-current="page">ICO – report a databreach to us, and we might take action against&nbsp;you</a>
									</li>
											<li>
					<a href="https://informationrightsandwrongs.com/2020/06/02/podcast-gdpr-two-years-on/">Podcast &#8211; GDPR two years&nbsp;on</a>
									</li>
											<li>
					<a href="https://informationrightsandwrongs.com/2020/05/12/yet-more-delays-to-proposed-ico-ba-and-marriott-fines/">Yet more delays to proposed ICO BA and Marriott&nbsp;fines</a>
									</li>
											<li>
					<a href="https://informationrightsandwrongs.com/2020/03/31/further-delays-to-ico-proposed-fines-for-ba-and-marriott/">Further delays to ICO proposed fines for BA and&nbsp;Marriott</a>
									</li>
					</ul>
		</li><li id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h3>
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
									<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
						<div class="jetpack-subscribe-count">
							<p>
							Join 508 other followers							</p>
						</div>
											<p id="subscribe-email">
						<input
								type="text"
								name="email"
								
								style="width: 95%; padding: 1px 10px"
								placeholder="Enter your email address"
								value=""
								id=""
							/>					</p>
				
				<p id="subscribe-submit">
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="24736513"/>
                    <input type="hidden" name="source" value="https://informationrightsandwrongs.com/2020/06/04/ico-report-a-databreach-to-us-and-we-might-take-action-against-you/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="b61f9fe071" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</li><li id="rss_links-3" class="widget widget_rss_links"><h3 class="widget-title">RSS Links</h3><ul><li><a href="https://informationrightsandwrongs.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a href="https://informationrightsandwrongs.com/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</li><li id="twitter_timeline-2" class="widget widget_twitter_timeline"><h3 class="widget-title">Follow me on Twitter</h3><a class="twitter-timeline" data-width="225" data-height="400" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-widget-id="484718487000985601" href="https://twitter.com/484718487000985601">My Tweets</a></li><li id="search-3" class="widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://informationrightsandwrongs.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li>		</ul>
	</div><!-- #sidebar .widget-area -->

	
		</div><!-- #content-box -->

		<div id="footer" role="contentinfo">
			<div id="colophon">

				
<div id="footer-widget-area" role="complementary">

		<div id="first" class="widget-area">
		<ul class="xoxo sidebar-list">
			<li id="text-3" class="widget widget_text">			<div class="textwidget"><a rel="license" href="http://creativecommons.org/licenses/by/4.0/"><img alt="Creative Commons Licence" style="border-width:0;" src="https://i.creativecommons.org/l/by/4.0/88x31.png" /></a><br /><span>InformationRightsandWrongs</span> by <a href="informationrightsandwrongs.com" rel="cc:attributionURL">Jon Baines</a> is licensed under a <a rel="license" href="http://creativecommons.org/licenses/by/4.0/">Creative Commons Attribution 4.0 International License</a>.</div>
		</li>		</ul>
	</div><!-- #first .widget-area -->
	
		<div id="second" class="widget-area">
		<ul class="xoxo sidebar-list">
			<li id="text-4" class="widget widget_text"><h3 class="widget-title">Privacy Notice</h3>			<div class="textwidget"><a href="https://informationrightsandwrongs.com/privacy-notice/">Privacy Notice</a></div>
		</li>		</ul>
	</div><!-- #second .widget-area -->
	
</div><!-- #footer-widget-area -->

				<div id="site-info">
					<a href="https://informationrightsandwrongs.com/" title="informationrightsandwrongs" rel="home">informationrightsandwrongs</a> &middot; News and comments from a UK Information Rights perspective				</div><!-- #site-info -->

				<div id="site-generator">
					<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>				</div><!-- #site-generator -->

			</div><!-- #colophon -->
		</div><!-- #footer -->
	</div><!-- #page .blog -->
</div><!-- #container -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202023y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/informationrightsandwrongs.com\/2020\/06\/04\/ico-report-a-databreach-to-us-and-we-might-take-action-against-you\/":5939};
	</script>
				<li id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies" >
			Our Cookie Policy		</a>
 </form>
</div>
</li><script>
var actionbardata = {"siteID":"24736513","siteName":"informationrightsandwrongs","siteURL":"https:\/\/informationrightsandwrongs.com","icon":"<img alt='' src='https:\/\/s2.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/pilcrow","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Finformationrightsandwrongs.com%2F2020%2F06%2F04%2Fico-report-a-databreach-to-us-and-we-might-take-action-against-you%2F&signup_flow=account&domain=informationrightsandwrongs.com","themeURL":"","xhrURL":"https:\/\/informationrightsandwrongs.com\/wp-admin\/admin-ajax.php","nonce":"2cb76010d9","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"b61f9fe071\" \/>","referer":"https:\/\/informationrightsandwrongs.com\/2020\/06\/04\/ico-report-a-databreach-to-us-and-we-might-take-action-against-you\/","canFollow":"1","feedID":"6622030","statusMessage":"","customizeLink":"https:\/\/informationrightsandwrongs.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Finformationrightsandwrongs.wordpress.com%2F2020%2F06%2F04%2Fico-report-a-databreach-to-us-and-we-might-take-action-against-you%2F","postID":"5939","shortlink":"https:\/\/wp.me\/p1FN61-1xN","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/informationrightsandwrongs.com\/5939","statsLink":"https:\/\/wordpress.com\/stats\/post\/5939\/informationrightsandwrongs.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Pilcrow","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 508 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Finformationrightsandwrongs.com%2F2020%2F06%2F04%2Fico-report-a-databreach-to-us-and-we-might-take-action-against-you%2F&signup_flow=account&domain=informationrightsandwrongs.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVkdtOAzEMRH+I1EJiVfqA+BRkErN1NjdiZ1P4elKpVOKiRTzZ8syZjBToxdiclJKCF3C0sqVy2nm5ga9SyaKRRHCmX1T/2qi+XcaO08rU/7R50oJ2MZWE33+kxmZKaDMngcALCQyo0RGTC1Q3zJ3dTCpAbah5YTIBOyjFElDp230j59IOnjhZ0M6qVI1ypMBpqyy6yMk8Y4WIMpixmbxSrezG69fbPxO0ji6yBVnlnM7Qddtwn3/TvATkCnLEymn+nAN6jA+30/7usL+fpoP/AP6Szcg='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'24736513','blog_tz':'1','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'24736513','v':'wpcom','tz':'1','user_id':'0','post':'5939','subd':'informationrightsandwrongs'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dROFlTMjhddEMrVVIzeGtRW1RlOFVnQjE9UkF4Si18RXhGejUsNzZWZCwrMjc9OGktUjZDTy5YMWRSLi58UkE2MGNoVEpyWlFxeD1PLT1mRVd1SFdlSDI1c1RqUmF+YzZZP09kaTZnNHFrU2NWayU4bThWLiZ2T2V+NFhIUWhrLHQxV11qMnNYNnZ2c3U2Um9vckxVJismYl95aTFYfFVvMUpXRkNkRU54RkYtW3g9eSV2M35KVi94dDlSXyUmVGZjOFdtUXxqQkJuRmk0dFFicS41KzhXdU9yX01tRGlba08mcm52WVJXRmZwOHQ3V05zb3Fjb0glaHArZE9CWQ=='}]);
_stq.push([ 'clickTrackerInit', '24736513', '5939' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated in 0.115 seconds
	44379 bytes batcached for 300 seconds
-->
